We have found that there are two possible causes for this error message. Here are the steps we suggest you try first:

Note: These directions only apply to Windows XP. Please see these directions if you are experiencing the problem with Windows Vista, please see this article:

How to correct a Load MPEG VIO Driver Error in Windows Vista. (KB035007)

  1. Right-click the shortcut for Photo Explosion 3.0.
  2. Select the Properties option from the bottom of the pop-up menu.
  3. On the Properties window, click on the Compatibility tab.
  4. If the option to enable Compatibility Mode is selected, remove the check next to it.
  5. Click the OK button.
  6. Try launching the program again.

If that fails to correct the issue or Compatibility Mode is not enabled, please try the following:

  1. Double-click My Computer, or go to Start and then My Computer.
  2. Double-click the C:\ drive.
  3. Double-click the Documents and Settings folder.
  4. Double-click the All Users folder.
  5. Double-click the Application Data folder. If the Application Data folder is not visible, please see the steps below.
  6. Double-click the Ulead Systems folder.
  7. Double-click the Ulead Photo Express folder.
  8. Double-click the 6.0 folder.
  9. Right-click on the file labeled “pe” or “pe.ini”.
  10. Select the Copy option from the pop-up menu.
  11. Close this window.
  12. Double-click My Computer, or go to Start and then My Computer.
  13. Double-click the C:\ drive.
  14. Double-click the Program Files folder.
  15. Double-click the Nova Development folder.
  16. Double-click the Photo Explosion 3.0 folder.
  17. Double-click the Ulead.dat folder.
  18. Go to the Edit menu at the top of the window and select the Paste option.
  19. Try launching the program again.

At this point, your issue should be resolved. 

To show the hidden Application Data folder:

  1. Go to the Tools menu.
  2. Select the Folder Options.
  3. Click the View tab.
  4. Locate and select the “Show hidden files and folders” item in the Advanced settings list.
  5. Click the OK button.

You should now see the Application Data folder and continue with the steps.